dot_testing/modules/polybar.nix

13 lines
202 B
Nix

{ lib, config, pkgs, ...}:
let
customPolybar = pkgs.polybar.override {
alsaSupport = true;
pulseSupport = true;
};
in {
environment.systemPackages = with pkgs; [
customPolybar
];
}