tfb-groupme-bridge/shell.nix
stupidcomputer 2fceb6679f write the original user interface prototype
this is insecure, terrible, horrible code. do not use.

things implemented:
- add trusted users
- add trusted channels and follower channels
- qr codes and stuff
2024-12-20 21:34:22 -06:00

10 lines
312 B
Nix

{ pkgs ? import <nixpkgs> {} }:
pkgs.mkShell {
# nativeBuildInputs is usually what you want -- tools you need to run
nativeBuildInputs = with pkgs; [
buildPackages.python311Packages.django
buildPackages.python311Packages.requests
buildPackages.python311Packages.qrcode
];
}